Four4th Sodom Light Fail

In this hemisphere, it is that time of year again where even daytime lights are a good idea for the bike. Hell, the marketing people out there have even managed to cook up a word for it – Day Bright. Grey days, grey light, rain, mist – whatever – a bright flashing light makes sense if you are out cycling from here on into Spring. Whilst I am still recovering the majority of my riding is indoors on a turbo trainer – but for the rest of it – I am turning back to my Four4ths Sodom, which is in its third year of use. Alas, it is not turning on.

I am not one for just accepting that something has broken – so I had a go at working the problem – notes and progress below:

Charging:

The battery charges. It shows as red (charging) for a few minutes – before switching to green (charged). The unit kicks out 16.8V at 1A, and the battery chemistry is Li-Ion/Li-Po..

Lamp:

I assumed the issue must be lamp side. There is no indicator flash as I plug in the connector and screw it home with the lock ring. Checking the connector pins, both sides are showing a shine on them with no signs of verdigris or generic filth.

Opening the unit I can see that the connectors are good on the incomers, and they are very very fresh – still sealed, and showing no sign of overtemperature, melting, or similar – in fact – very very well put together.

The PCB shows no sign of degradation, and is still pristine and shiny.

Voltmeter:

Taking the feed to the PCB in the lamp – and metering that I get nothing. Zero.

Metering the battery connector battery side (female) – I get zero also. I try at first the connectors that appear to be the live ones (four pin DIN with lockring connector – two base┬ápins appearing to the powered ones from the lamp side connector) – equally zero. Working my way through the other combinations – I get nothing.

Contact Vendor:

A response in a VERY timely manner from Derek – who I believe was the engineer I have met at the cycle show / dealt with before. He cited that the battery is likely dead, and a rather engineering (but appreciated) RTFM with a copy of the manual citing battery care, which I respect.

Likely Solution:

Dead battery.

The documentation outlines very clearly to NOT store the battery fully charged.

Over the summer the battery had spent its time indoors out of the various temperature fluctuations and put away fully charged.

The instructions were very clear – store 50% charged. Charge every two months.

Oh, Oh dear.

I have ordered a new battery as a possible solution and will update accordingly.

Update:

[to follow]

 

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this:
Skip to toolbar