Ubuntu Mate 15.04 – hanging at partitioning

This has been doing my head in now for an evening or so when I have put time aside to look into it.

Whether I went with full disk encryption or not, it either just stopped doing anything at the button after pick a crypto password – OR – if you went for straight install it just sat there having asked you all about your name, password, where you are for time zone and stuff (expanding the window showing you that it was apparently still creating an EXT2 partition – nice).

Solution – through frustration – I booted into the LiveCD (repeatedly failing from a USB stick is infinitely less frustrating than from DVD – the boot speed is seconds not minutes). I installed gnome-disk-utility (you will need to sudo to do that – and have an internet connection). Now removing the partitions did not seem to make any difference, however using the format option, with no partitions, and writing zeros to the drive… well – that worked a treat. Equally well I should imagine would be just echo’ing /dev/zero to the device in question … I am just saying I was not expecting it to work – it was in desperation – so that approach I know worked.

This time through running the installer and I am currently looking at patching an installed host. Great success.

I am guessing in some way it was taking issue with a failed install, or data on the disk – even if partitions being removed appears to have made no difference.

To reduce frustration for others I thought this would assist… as searching online I found squat.

Now – on to the Gnome2 productivity goodness.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this:
Skip to toolbar